Ripping CDs

O. Sinclair o.sinclair at gmail.com
Mon Nov 30 09:15:12 GMT 2009


Myriam Schweingruber wrote:
> Hi all,
> 
> On Mon, Nov 30, 2009 at 08:03, O. Sinclair <o.sinclair at gmail.com> wrote:
>> Mark Greenwood wrote:
> 
>> I have real problems with this. I tried to rip audio-cd during the
>> weekend (was offline so no support available) and when I open an audiocd
>> in Dolphin I do not see any MP3 folder. An OGG  and FLAC but no MP3.
> 
> Are you absolutely sure you have the codecs installed? Those are in
> the package kubuntu-restricted-extras.
> 
>> Trying to rip using Amarok, K3B or SoundKonverter failed - none of them
>> seem to understand where the files reside though they list them.
> 
> In Amarok, once the CD is inserted, it shows in the Local Music
> section, right click on the CD header, choose "Copy to collection" and
> follow the instructions in the dialog, you can select the format
> there.
> 
> If all this doesn't work, then you maybe have a faulty CD.
> 
> @Reinhold: of course you can mount any CD as a Data CD, it will just
> show the same content as the Audio CD one does
> 
> 
> Regards, Myriam.
> 
OK here goes -
: yes I have kubuntu-restricted-extras and ffmpeg is installed - still 
no luck
: as several suggested I installed the lame package and voila, all of 
sudden the MP3 folder exists, in System Settings under AudioCD there is 
an MP3 tab (did not exist before) and both K3B and SoundKonverter rips 
nicely using lame
: for all I know AudioCDs definitely have files on them ending with the 
.wav extension and in earlier versions of Kubuntu and other distros as 
well as the various Windows flavors this has never been an issue

So problem is "sort of solved" but I don't understand why it did not 
work before lame installation or why I can not browse an audio cd from 
/media/cdrom or likewise

Sinclair



More information about the kubuntu-users mailing list