Amarok 2.2/1.4

Lisi lisi.reisz at gmail.com
Fri Nov 27 11:59:18 GMT 2009


Hello, Douglas :-)

On Friday 27 November 2009 11:11:00 Knapp wrote:
> On Fri, Nov 27, 2009 at 11:47 AM, Lisi <lisi.reisz at gmail.com> wrote:
> > Hello, Bas -
> >
> > Thanks for the suggestion.  I had already dome most of it, so I tried to
> > upgrade KDE with singular lack of success. ;-)
> >
> > (No. Myriam, I have not abandoned your suggestion.  It is just that if
> > this worked, it woul dbe simpler for me.  But I shall appear on irc later
> > when I am not dashing in and out.)  If this doesn't work for me, that is.
> >
> > On Friday 27 November 2009 09:37:14 Bas Roufs wrote:
> >> Hello Lisi and everybody else
> >>
> >> >> > > Sadly, Amarok is now even worse.  At least before I could
> >>
> >> (snip)
> >>
> >> >> > Then something is wrong with your installation. ....

>
> What is the problem again? Just no sound with CD play?

No - it doesn't do anything.  If I insert a CD, the options come up, I click 
on "open with Amarok", nothing whatsoever happens.  So I open Amarok via the 
menu or via the launcher, and the only thing that it is willing to do is just 
sit there.  I cannot find a way of persuading it to open something.  This is 
Amarok 2.2.1.  

Amarok 2.2.0 didn't do much - but I could usually finally get it to play 
something - it just usually then crashed.

Sound is fine in all other applications, and was fine in Amarok 2.2.0 - when 
it didn't crash, that is.

Thanks for the help.
Lisi





More information about the kubuntu-users mailing list