openoffice in Karmic

Errol Sapir errol at tzora.co.il
Thu Nov 5 11:52:48 GMT 2009


I uninstalled openoffice.org and then re-installed it using synaptic and 
everything now works as it should. Thanks for your aid.
Errol



errol at tzora.co.il wrote:
> Hi Eberhard & Jonas
> I tried both your suggestions.
> when starting from console I got the same results as before. The logo 
> comes up and goes away . No error message was stated.
> When trying to move the openoffice.org which was supposed to be in my 
> home directory I get the following message.
> "errol at errol-linux:/home$ mv .openoffice.org/ .openoffice.org.back/
> mv: cannot stat `.openoffice.org/': No such file or directory
>
>
> I am now going to try and uninstall openoffice.org using synaptic and 
> re-install it.
> Errol
>
> errol at tzora.co.il wrote:
>> I am having trouble opening any of the open office programs since 
>> upgrading to Karmic. Any way I try and open a spreadsheet or word 
>> processor (clicking on the icon, using alt/F2, or clicking on a 
>> relevant document) starts a logo of open office and then nothing.
>> No further activity takes place. I tried "sudo apt-get install 
>> openoffice.org" and was informed that I had the latest updated 
>> version of openoffice.
>> Is this a bug I should report, or is there another solution?
>>
>> Errol
>> ‭‮ 
> ‭‮ 





More information about the kubuntu-users mailing list