John Pierce john.j35 at
Sun Nov 1 22:00:50 GMT 2009

On Sun, Nov 1, 2009 at 4:56 PM, Bruce Marshall <bmarsh at> wrote:
> On Sunday 01 November 2009, John Pierce wrote:
>>  I mean to say that I am
>> never taken to a grub2 menu.  I have since un-installed grub2 and
>> repeated this process twice with the same result each time.
>> Also, I have not seen any upgrades come through the pipe line since I did
>>  this.
> Any messages when it fails to boot??
> I filed a bug quite awhile ago when I tried to add grub2 onto the legacy
> (during jaunty)
> The setup changed all   menu.lst entries to have:
> root   <UUID string>
> instead of
> uuid  <UUID string>
> The root line just doesn't work but it was easy enough to change on the fly
> all entries but the  first  would have the
> root  <UUID  pointing to the kernel root uuid when it should have pointed to
> the /boot  uuid.>
> the first entry was correct for the uuid.
> So adding grub2  to the legacy grub was really messed up and if I recall, the
> only thing that would boot  was the original first entry, and only using the
> legacy grub.
> grub sets up wrong boot situation
> --
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

Thanks, there is an error message.  However, it goes by so fast that I
have not yet gotten it recorded completely.  Seems like something
about bss or maybe ess.  I am going to try and reboot again and see
what happens.  Maybe I can pause the boot process and get it captured.
 I might take a blackberry picture of it when it happens.

Registered Linux User 263680, get counted at

More information about the kubuntu-users mailing list