Plone3-site no more works (Jaunty and Karmic alpha1)

Mirto Silvio Busico mirtosilvio.busico at fastwebnet.it
Tue May 19 14:06:14 BST 2009


Hi all,

I'm no more able to use plone in Kubuntu.

Looking at the plone log I see that it fails because the python-imaging 
package is missing.

The problem is that plone/zope2.10 are tied to python2.4, but 
python-imaging (and also other packages I need like python-ldap) are 
installed only in python2.5 and python2.6

Any hint to resolve this problem?

Thanks
    Mirto

-------------- next part --------------
A non-text attachment was scrubbed...
Name: mirtosilvio_busico.vcf
Type: text/x-vcard
Size: 272 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090519/78037477/attachment-0001.vcf 


More information about the kubuntu-users mailing list