Anybody having issues updating libqtgui4 on Jaunty?

Myriam Schweingruber myriam at ubuntu.com
Fri May 8 07:24:02 BST 2009


Hi Terrell,

On Thu, May 7, 2009 at 14:29, Terrell Prude' Jr.
<microman at cmosnetworks.com> wrote:

> Myriam Schweingruber wrote:
...

>> Are you sure you need the 'proposed' repository? This makes sense only
>> if you carefully choose what you are going to upgrade (idem for all
>> other 'non-standard' repositories). Just doing sudo apt-get upgrade
>> without choosing can easily get you in trouble with package conflicts.
>>
>
> The 'proposed' repository was included when I did the upgrade from
> Intrepid.  However, I had included the repository on Intrepid that let
> me install KDE 4.2.2, so that might be why 'jaunty-proposed' is also
> included.

Unlikely, as the 'proposed' repository is only used during the
development process of an upcoming distribution.

The KDE 4.2.2 was first in the 'experimental' PPA, then in the
'backports' for Intrepid.

When you do a dist-upgrade, it keeps all the repositories in your
sources.list. A clean install only gives you the basic four
repositories, 'main', 'universe', 'multiverse' and 'restricted'.


Regards, Myriam.

-- 
Protect your freedom and join the Fellowship of FSFE:
http://www.fsfe.org
Please don't send me proprietary file formats,
use ISO standard ODF instead (ISO/IEC 26300)



More information about the kubuntu-users mailing list