Anybody having issues updating libqtgui4 on Jaunty?

Myriam Schweingruber myriam at ubuntu.com
Thu May 7 06:46:51 UTC 2009


Hi Terrell,

On Thu, May 7, 2009 at 06:16, Terrell Prude' Jr.
<microman at cmosnetworks.com> wrote:
> I just did apt-get update followed by apt-get upgrade, and I'm seeing
> the following messages.
>
> Get:1 http://us.archive.ubuntu.com jaunty-proposed/main libqtgui4
> 4.5.0-0ubuntu4.1 [3638kB]
...
> ...and it keeps going just like this.  Eventually I get a "Hash Sum
> Mismatch" error, and the update does not proceed.  I've also tried
> "apt-get dist-upgrade", which also updates the kernel packages, and I
> see the same thing.

Once you are on Jaunty, no need to do 'dist-upgrade' again, this will
not change anything.

Are you sure you need the 'proposed' repository? This makes sense only
if you carefully choose what you are going to upgrade (idem for all
other 'non-standard' repositories). Just doing sudo apt-get upgrade
without choosing can easily get you in trouble with package conflicts.


Regards, Myriam.
-- 
Protect your freedom and join the Fellowship of FSFE:
http://www.fsfe.org
Please don't send me proprietary file formats,
use ISO standard ODF instead (ISO/IEC 26300)




More information about the kubuntu-users mailing list