No sound in Audacity, but got sound everywhere else

Charles Kanavle charles at litek.com
Tue Mar 31 17:14:23 UTC 2009


At 31-03-09 01:40, you wrote:

>On Mon, Mar 30, 2009 at 11:20 PM, Charles Kanavle <charles at litek.com> wrote:
> > My Dell E1705 runs Kubuntu 8.04 just fine... until I try to edit
> > sound with Audacity. I come over from Adobe Audition, but have to
> > keep returning to it because when I try to play the timeline on an
> > audio track Audacity, I get the travelling cursor and visual
> > indication of play mode, but no actual sound in the speaker. Other
> > programs produce sound just fine during the same session.
> > Has any one else had a similar probrem?
> > Thanks all...
> > Charles
> >
>
>Is the sound settings in Audacity right for your hardware? ALSA
>Default is probably the best choice for playback.
>
>/ Jonas


The setup shows that, and a number of other ALSA etc., options, and I 
have aimlessly and tiredly tried them all, and tried to match up the 
sample rate also. I was just wondering if there are other options I 
had missed.
The sound had worked a while back, and perhaps a new download (like 
JACK) or update hosed it.
Charles





More information about the kubuntu-users mailing list