Restricted extras installed, but movie doesn't play audio Jaunty Alpha 6 KDE

Myriam Schweingruber schweingruber at pharma-traduction.ch
Thu Mar 19 09:47:43 GMT 2009


Hi Steven,

On Thu, Mar 19, 2009 at 09:49, Steven Vollom <stevenvollom at sbcglobal.net> wrote:
> I had already installed kubuntu-restricted-extras, so when I tried to
> play a movie, I expected it to work.  Video is perfect but no audio and
> no mutes on anything.  Mixer settings seem right.

It might as well be a bug. Did you search the bugs database at launchpad?

Be aware that running alpha software is not meant for a productive
system nor for basic users as there are quite some glitches and bugs
that might appear during the development. Maybe just be patient and
think next time before you install alpha software ...

> I was notified that there are 76 upgrades when I checked to make sure
> extras were installed.  It said the latest version, but the 76 upgrades
> stumped me.  Additionally there are at least 15 uninstalled updates or
> upgrades shown in the package manager.  It looks like a permissions
> thing, but that is over my inexperienced head.  Anyone have any ideas
> for a cure?  TIA

See my above comment. Having 30-50 upgradeable packages a day in an
alpha system is normal. Again, I don't know who suggested you should
install Jaunty, but it was certainly not a good advice.

So, be patient, expect to have things that will break even if it
worked before. The beta release should be up for testing on March 26th
which will be more stable.


Kind regards, Myriam.

-- 
Protect your freedom and join the Fellowship of FSFE for 2009:
http://www.fsfeurope.org/2009
Please don't send me proprietary file formats,
use ISO standard ODF instead (ISO/IEC 26300)



More information about the kubuntu-users mailing list