e-Sword

Steven Vollom stevenvollom at sbcglobal.net
Thu Mar 12 08:19:28 UTC 2009


Eberhard Roloff wrote:
> Steven Vollom wrote:
>
>   
>> My suspicion is that I am missing a cab or dll that is necessary, but 
>> don't know how to identify or get what I need to make things work.  And 
>> for those who will recommend the Linux version, it does not contain my 
>> favorite version of the Bible, the Good News Bible, which is translated 
>> into conversational today language better than all the other newer 
>> translations.  Because I have had it working in four other Kubuntu 
>> versions, I would much prefer fixing the problem rather than changing to 
>> another application.
>>
>> Thanks in advance for any help you provide.
>>
>> Steven
>>
>>     
> Steven,
>
> try it like this:
> open konsole
> navigate to your wine e-Sword directory:
>
> cd .wine/drive_c/Program Files/e-Sword
>
> then start e_Sword from there:
>
> wine e_Sword.exe
>
> My hope is that we will get some error messages on konsole that could 
> possibly help us to see what the problem is.
>
> Kind regards
> Eberhard
>
>
>   
It just starts normally, Eberhard.  No error messages, it just opens the 
normal e-Sword application.  All the Bibles show with their abbreviated 
acronyms.  I click on the Bible of choice and nothing happens.  Usually 
if you highlight, for instance Genesis, then a chapter, it opens to the 
first verse of the chapter.  Instantly the words come on the page.  Now 
it stays blank.

They install KJV+ on installation, so I made sure to put the bbl files 
in the folder that contained the KJV+ bbl.  It should have worked.  It 
always has before.  In fact when I installed it on my 32bit version of 
Intrepid, the whole thing took just a few minutes.  When I first opened 
the program, it worked perfectly.  This is the 5th installation I have 
made since Feisty, so I am pretty sure I did things right.  Back in the 
Feisty and Gutsy versions, you had to install a cab file and a couple of 
dll's, that is why I thought maybe that might be the problem.  The fact 
that are no error messages is the reason I brought it to the List.  I 
was suspicious it was either a 64bit bug or something like that.

The way you had me open the program, it opened the same as when I open 
it using the direct e-Sword open.  I am at a loss.

Steven




More information about the kubuntu-users mailing list