printer problem

Nigel Ridley nigel at prayingforisrael.net
Sun Mar 8 18:18:34 GMT 2009


Pastor JW wrote:
> It seems the recent update has done something strange to my printer setup.  It 
> was working fine but now will take over an hour to send a file to the 
> printer.  If I open HP toolbox in a terminal it complains:
> 
>  "QSettings: failed to open file '/etc/qt3/qt_plugins_3.3rc'"
> 
> Then after about 20 minutes there comes up in the terminal:
> 
> "error: Unsupported model: Officejet_J6400_series"  
> 
> Then after another 20 or so HP toolbox will fill in showing the printer but if 
> one goes to another screen in it the wait is the 20 minutes or so again then 
> the new screen.  
> 
> If I send something to print, it takes a long time for the printer to show in 
> the print window and after selection you can hit the print button in that 
> window.  From there you get the little box stating it is sending to the 
> printer and 17 to 25 minutes later the printer starts printing the page.  
> 
> I'm out of ideas as to what is wrong, however trying to bring up localhost:631 
> takes also a very long time and IF a person were to make any changes it would 
> take more than a day to do so.  Some screens are really fast taking only 20 
> minutes to come up but others can take two to three hours. So, ...any idea 
> what happened?  
> 
> 
> 
> 
Could it be that the recent update updated QT and therefore the HP Toolbox can't find the 'old' 
QT anymore?
What version of QT do you have now?

It looks like it would be a good idea to delete your printer and then re-install it again (maybe 
even re-install Hp Toolbox) - thus letting HP Toolbox know that there is a new version of QT.

Just a thought...

Blessings,

Nigel




More information about the kubuntu-users mailing list