printer problem

Eberhard Roloff tuxebi at gmx.de
Mon Mar 9 09:27:55 UTC 2009


Pastor JW wrote:

> 
> What version of hplip do you suppose to be the one to use for an 8.04 install 
> of Kubuntu?  When I do a sudo apt-get install hplip it says I have the latest 
> version but does not of course tell what that version is.  
> 
apt-cache showpkg hplip






More information about the kubuntu-users mailing list