Firefox not running - conflict

Georgi Kourtev gkourtev at gmail.com
Fri Mar 6 16:48:01 UTC 2009


I did all that but no result.

On Friday 06 March 2009 18:39:17 Geoffrey Bays wrote:
> GK:
>
> I just got FF 3.07 through an Adept update, and when I tried to run
> it, it did not launch.
> Check to see what FF processes are running and stop them all and try
> again, or as I did,
> reboot your system. After reboot, FF 3.07 worked just fine.
>
> Geoffrey Bays
>
> On Fri, Mar 6, 2009 at 5:12 AM, Georgi Kourtev <gkourtev at gmail.com> wrote:
> > Dear all,
> >
> > I had on my computer Firefox 3.0.6 downloaded from Mozila and installed
> > manually. As the update of this version was rather difficult for me
> > (always through terminal), I decided to get a normal kubuntu installation
> > with Adept.
> >
> > I did remove the version with
> > sudo rm /usr/bin/firefox
> > sudo dpkg-divert --rename --remove /usr/bin/firefox
> > sudo rm -r /opt/firefox
> >
> > Then installed it with Adept.
> >
> > Now after running the new version (which is 3.0.7) I have Firefox window
> > half open, then nothing. If I run firefox from terminal I got the
> > following message
> >
> > *** glibc detected *** /usr/lib/firefox-3.0.7/firefox: double free or
> > corruption (fasttop): 0x0a74f748 ***
> >
> > followed by a long list with backtrace.
> >
> > Any ideas how to make it work? Thanks.
> > gk
> >
> >
> >
> >
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090306/9d03b504/attachment.html>


More information about the kubuntu-users mailing list