USB Unmounting Problem

Amichai Rotman amichai at iglu.org.il
Wed Mar 4 08:36:58 UTC 2009


Eberhard,

When I plug the phone it prompts me to mount the card as a removable drive.
I also tried clicking  cancel and do it from the console - same thing.

Here I got another problem:

I use Midnight Commander to copy the files to the phone, but after a certain
amount of MB moved, it hangs forver and I have to kill the MC process from
another terminal window. It seems there is a buffer that fills... Where can
I change it?

I haven't tried using good old cp for the job...

Thanks!

.:====================================================:.

Amichai Rotman

UIN#: 6401746
Registered Linux User#: 201192 [http://counter.li.org/]
Registered Ubuntu User #12851 [http://ubuntucounter.geekosophical.net]

------------------------------------------------------------------------------------------------------------

PLEASE READ: http://www.gnu.org/philosophy/no-word-attachments.html

------------------------------------------------------------------------------------------------------------

.:====================================================:.


On Wed, Mar 4, 2009 at 10:14, Eberhard Roloff <tuxebi at gmx.de> wrote:

> Amichai Rotman wrote:
>
> >
> > There is no way to 'unmount' the phone from the phone side (kind of
> > turning off the USB connection before actually pulling the USB...
>
> you might try it the hard way and use the command line instead of a gui.
> Mount your phone, fill in the music and finally cleanly umount the device.
>
> I am afraid that the remaining 90% of the problem will be at the remote
> end of your USB-cable. ;-)
>
> Kind regards
> Eberhard
>
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090304/e3485a8b/attachment.html>


More information about the kubuntu-users mailing list