Kmail wants localhost

Jeffrey Barish jeff_barish at earthlink.net
Wed Jun 24 19:54:59 UTC 2009


Derek Broughton wrote:

> Jeffrey Barish wrote:
> 
>> Derek Broughton wrote:
>> 
>>> Jeffrey Barish wrote:
>>> 
>>>> Ever since I was forced to do a hot reset, Kmail has been complaining
>>>> that
>>>> it cannot connect to host localhost.  I don't have an account for
>>>> localhost, so I'm not sure what it's referring to.  I do have a
>>>> localhost entry in /etc/hosts, but somehow I don't think that's what
>>>> it's referring
>>>> to.  I grepped in .kde/share/apps/kmail.  Nothing there.  Any ideas?
>>> 
>>> You have an "Account" (either Receiving - POP3 or IMAP - or Sending -
>>> SMTP)
>>> that specifies to connect to localhost.  If you don't need one, delete
>>> it.
>> 
>> Good theory.  It makes sense, but none of my kmail accounts refer to
>> localhost.  The message that I get is actually from kontact, so I don't
>> actually know that the problem is with kmail.
> 
> Well, then, close kontact (with ctrl-W, not just by closing the window),
> and start up each of the components directly: kmail, knode, akregator,
> korganizer (note, korgac - the reminder daemon starts independently), and
> whatever else you have active in kontact.  That way you should find which
> one is looking for localhost.

It was kmail afterall.  I tried deleting the receive accounts and recreating
them.  It's ok now.  Thanks for the help.
-- 
Jeffrey Barish





More information about the kubuntu-users mailing list