hanging update

Errol Sapir errol at tzora.co.il
Tue Jun 23 13:01:11 UTC 2009


It didn't crash in an apt operation except for the fact that I have to 
end any attempt to install or upgrade with cntl/C. As I said it's a 
fresh installation. I tried to install synaptic  through th Kmanager and 
got the message that there was a connection to the internet problem. I 
then tried to install synaptic with sudo ap-get install and it also 
"hung" with the bzip2 line.
So any update or installation hangs in the same way in the terminal.
Errol

Alvin wrote:
> On Tuesday 23 June 2009 16:28:39 Errol Sapir wrote:
>   
>> When I try and update or install  a program in Jaunty (new installation)
>> it "hangs" with the final line in terminal reading:
>> 99% [1 packages bzip2 0].
>> This is my sources.list where I think the problem lies.
>>
>> [...]
>>     
>
> Your sources.list looks ok.
>
> Did the computer crash during an apt operation? In that case, try:
> $ sudo rm /var/cache/apt/*.bin
> and retry your update.
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090623/f8a29768/attachment.html>


More information about the kubuntu-users mailing list