smb4k problem

O. Sinclair o.sinclair at gmail.com
Wed Jun 10 06:29:03 UTC 2009


O. Sinclair wrote:
> pkaplan1 at comcast.net wrote:
>> I set up a new machine on an existing AD network at work (I'm not the AD 
>> admin).  On prior machines using smb4k (v <0.9.x), after selecting a 
>> book mark with a valid server/file share, I would get a dialog asking 
>> for my username (domain/user) and network password.  After entering the 
>> share would mount under ~/smb4k/.  I could also access the shares using 
>> smb://<server/file share> in konqueror (it then asks for username and 
>> password).
>>
>> In the Jaunty install (which uses smb4k 0.10.2), all attempts to access 
>> the shares through bookmarks are met with fileshare permission errors 
>> without the option to first enter username/password.  However, I can 
>> still get to the shares through smb://.
>>
>> Any thoughts on what I've got config'd wrong or is this a regression?
>>
>> Paul
>>
> Hi, am still on smb4k <0.9 - what parameters would you have on a 
> bookmark with "valid server/sharename"? I have never tried this and it 
> seems very useful
> 
> Regards
> Sinclair
> 
sorry I meant to send that off-list, too fast on the trigger. Please 
delete this, no intention of hijacking thread




More information about the kubuntu-users mailing list