Kubuntu 9.04 on sony vaio VGN-NS11S

Nigel Ridley nigel at prayingforisrael.net
Mon Jun 1 15:39:36 UTC 2009

David McGlone wrote:
> On Monday 01 June 2009 01:24:15 am Nigel Ridley wrote:
>> David McGlone wrote:
>>> On Sunday 31 May 2009 04:19:19 pm Humberto S. Shiromoto wrote:
>>>> On Sun, May 31, 2009 at 6:44 PM, David McGlone <david at dmcentral.net> 
> wrote:
>>>>> cat /etc/fstab
>>>> humberto at socrates:~$ cat /etc/fstab
>>>> # /etc/fstab: static file system information.
>>>> #
>>>> # Use 'vol_id --uuid' to print the universally unique identifier for a
>>>> # device; this may be used with UUID= as a more robust way to name
>>>> devices # that works even if disks are added and removed. See fstab(5).
>>>> #
>>>> # <file system> <mount point>   <type>  <options>       <dump>  <pass>
>>>> proc            /proc           proc    defaults        0       0
>>>> # / was on /dev/sda6 during installation
>>>> UUID=58199f1c-daa8-4719-8c1c-350c973eb6be /               ext3
>>>> relatime,errors=remount-ro 0       1
>>>> # /home was on /dev/sda7 during installation
>>>> UUID=a08ba817-1526-47b5-8b07-0e360dd22f84 /home           ext3   
>>>> relatime 0       2
>>>> # /windows was on /dev/sda5 during installation
>>>> UUID=F046-92E0  /windows        vfat    utf8,umask=007,gid=46 0       1
>>>> /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0     
>>>>  0
>>> The fstab entry is there, so it is recognized by kubuntu.
>>> Have you tried Mark Greenwoods suggestion?
>>> also after you try Mark's suggestion, let us know if it works or not, and
>>> could you give the output of:
>>> ls -la /media
>>> You should have a folder named cdrom and a folder named cdrom0
>>> make sure the permissions on the 2 folders are correct.
>>> I'm leaning more towards Mark's comment to what your problem may be, but
>>> it never hurts to check to be sure.
>> I have a Dell Inspiron 1525 with Jaunty up-to-date.
>> If I insert any type of media, including a CD (whether music or data) it
>> used to be that the notification icon would pop up a message with the
>> option of opening it in Dolphin. Now there is no pop up message and if I
>> hover over said icon it informs me of the "Last Plugged in Device:
>> name_of_media" but doesn't give any options.
>> However, within Dolphin's 'Places' panel an entry for the inserted media
>> appears and if I click on it it mounts and opens in the existing Dolphin
>> window.
> Nigel, I can confirm this partially. Although my notification icon does work, it 
> seems kubuntu does not mount the cdrom until either the notification icon is 
> used or the icon in the sidebar of dolphin is used.
> Here's how I confirmed:
> Insert a data cd in your cdrom, open dolphin and type /media/cdrom or 
> /media/cdrom0 into the location bar. The directories are empty, BUT if you use 
> the taskbar notification icon OR the icon in the sidebar of dolphin then the 
> cdrom is mounted and displays the contents of the CD.

Yes, clicking on the device (notification icon or the icon in the sidebar of dolphin) will then 
mount the device.

> Then if you do not remove the CD and close dolphin then open dolphin again and 
> type /media/cdrom or /media/cdrom0 in the location bar, the contents is still 
> there.

As it is still mounted....

> Have you tried removing the taskbar notification icon and putting it back? does 
> that enable the taskbar notification icon to work then?

Just tried removing the taskbar notification icon and putting it back and it now works as 
expected :-) Is that a bug or a feature?

To try and help the OP, when a disk is inserted in the drive, does it start spinning up and does 
the led on the device start to blink?



More information about the kubuntu-users mailing list