Java firefox jaunty

Perry pwhite at
Tue Jul 28 13:13:37 UTC 2009


There are scores of internet pages on java and firefox, tried many.
I succeded on Kubuntu hardy (too bad there is this unresolved sound problem 
(recent thread "no sound after?")

On Jaunty I made mixed progress:

Installed both firefox3.0 and firefox 3.5,
made the required symbolic  in 
both /usr/lib/firefox-3.0.12/plugins and /usr/lib/firefox-3.5.1/plugins

Tested both version:
firefox 3.0 passes the test
firefox 3.5 fails,		I wonder why?
I try <> on 3.0: a map loads and disepears in a 
second, to leave the message ."waiting for applet to be loaded"
I try <> on 3.0: a map loads, it is functional, but
*what is missing is the widget to create this map in a separtae window.*
# Enable Java through your Web browser			(link)...	OK
# Enable Java through the "Java Plug-in Control Panel" 	(link)...	
...# Click on + icon next to Default Java for browsers.
...# Make sure the box next to Internet Explorer, Netscape, or Mozilla is 
Here I have "Sun Java6 Plugin Control Panel" but the advance tab has no such 
options, only: debug, java console,automatic downloading of jre,security and 
command to launch default navigator (which I modified to firefox-3.5)

I also checked the authorisations for pop up windows.

My idea is that java is preventing firefox 3.0 to work on jaunty (but not on 
hardy), and java is still not working for firefox 3.5, it explains why I have 
only limited functionning.

Thanks for any advice		Perry

BOFH excuse #132: SCSI Chain overterminated

More information about the kubuntu-users mailing list