Installing Key problem

Steven Vollom stevenvollom at
Sun Jul 26 12:43:23 UTC 2009

Dear Jonas,

I have tried to answer your email twice without sending either.  Each time, 
there are so many questions raised that by the time I am half way through the 
instruction, I am so confused, I am at overload.

Since Launchpad is the one I need.  I removed everything to start over fresh.

I typed into google the following, 'Launchpad ppa & key'.  The entry entitled 
"Lunchpad PPA key import the one I chose.  At the top of the 
page I became confused.  It said, "PPA for zeroathome".  Not knowing what 
zeroathome means, I immediately thought I was probably on the wrong page, 
however, the titles of the sources.list entries seemed appropriate.

Below that was an entry for import-all-ppa-keys - 03-oubuntu1~ppa.  That also 
seemed appropriate, because I use Jaunty kde.

I added the entries in 3rd party software, then clicked on the link to import 
all ppa keys.  I instructed KpackageKit to open the keys and had them 
installed into the system, however when I look at the "Authentication" page, I 
do not find any reference to Launchpad Keys. Did they install?

I then ran sudo apt-get update from the command line.  It appeared much was 
updated, however at the end it said the following:

W: GPG error: jaunty Release: The following 
signatures couldn't be verified because the public key is notavailable: 
NO_PUBKEY 57529CD7DA246260
W: You may want to run apt-get update to correct these problems
steven at Yeshua:~$

Does this mean that the keys were not installed?  I ran apt-get update again 
as was suggested and got the same results.

I am just as confused as I was when I started this process again.

From beginning to end, this is the process I was having and continue to have 
in adding the necessary keys.  Do you have enough information to help me now?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list