digiKam and Gwenview KDE 4.2

Georgi Kourtev gkourtev at gmail.com
Fri Jan 30 21:18:46 UTC 2009


I was used to have under Kubuntu 8.10 KDE 4.1.x digiKam and Gwenview installed 
at the same time.  The first I use for my camera, the second is a nice quick 
viewer of pictures. 

Since upgraded to 4.2, both programs cannot be installed at the same time. 
When I have digiKam installed and run installation of Gwenview, adept replaces 
libkipi0 with libkipi6, and removes as well libkipi-common, kipi-plugins, and 
digiKam itself.  And the other way around. 

Is there a way to have both? Thanks.

Georgi




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090130/e31cb2cf/attachment.html>


More information about the kubuntu-users mailing list