Upgrade KDE to 4.2

Billie Erin Walsh bilwalsh at swbell.net
Thu Jan 29 03:42:36 UTC 2009


Amila Liyanaarachchi wrote:
> Hi,
>
> I'm a Kubuntu beginner, and curious to have KDE 4.2.
> I tried the following to get it updated, but end up with the below
> error. Can someone tell me what has went wrong here?
>
> Added the line "deb
> http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main" to
> third party software list in apt.
> gave the command "sudo apt-get install kde-nightly" which I found from
> some site.
>
> then I end up with the below error message,
> --------------------------------------------------------------
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>  kde-nightly: Depends: kde-nightly-kdebase but it is not going to be installed
> E: Broken packages
> -----------------------------------------------------
>
> Regards,
> Amila
>
>   

Did you put in the key?

When I did this last night in Software Services and then added the key 
Software Services refreshed and an icon popped up in my system tray 
telling me I had updates. Adept Update Manager did everything after that.




More information about the kubuntu-users mailing list