Using Konsole, how do I get my computer to recognize my new Card Reader.

Billie Erin Walsh bilwalsh at swbell.net
Tue Jan 27 00:10:03 UTC 2009


Steven Vollom wrote:
> I have gotten my computer to recognize the card reader using the GUI, which 
> was a great accomplishment for me, however, I am wanting to become able to 
> use the shell for such things.  Hardy KDE 3.5.10
>
> This problem is solved, however, for anyone willing to take the time to help 
> me do the same thing using the shell, I would appreciate it.  Those time 
> limited just avoid this post.
>
> To get it recognized in the gui, I opened Kmenu>System Settings>Advanced 
> Tab>Disk&Filesystems>Highlighted 1 Partition 982.4 Mb/Device/dev/sdc1.  It 
> showed as auto for Type.
>
> The only option at the bottom of the screen, after entering Administrator 
> Mode, was New, so I clicked on New.  For <mount point> I chose /media/sdc1, 
> and for permissins chose everyone.  When I clicked on OK, the mount point was 
> set as instructed and it showed as disabled.  I then clicked on the Enable 
> option at the bottom of the window and closed the package.  
>
> This worked so I know it is one way of getting the job done, however, when I 
> attempted to first locat the sdc1 device using the shell, I failed.  
>
> First I opened /root/media to see if the reader showed there, it did not.  I 
> attempted various addresses, like /system settings/advanced/disk&filesystem, 
> and failed.  I tried /dev/sdc1 and failed.  
>
> You see my process of thinking.  I just could not find a way to work with it 
> using the terminal.  
>
> I tried ls /dev/sdc1, too.  'ls /media' showed it as recognized, but I drew a 
> blank as what to do next and used the GUI.  Even that choice was 
> experimental, but it worked, and for that I am happy.  TIA
>
> Steven
>
>   

This may be a stupid question, but have you tried to stick in a memory 
card. Mine doesn't show up until a memory card is inserted. As soon as 
the card is inserted it pops in.




More information about the kubuntu-users mailing list