Can't update

Jim mickeyboa at sbcglobal.net
Sat Jan 24 20:40:32 UTC 2009


Clay Weber wrote:
> On Saturday 24 January 2009 3:02:04 pm Jim wrote:
>   
>> This is happening in Kubuntu-9.04.
>> Can't update.
>> I also get a error sbout "some obsolete package versions installed"
>> (their lib files), but I can't get updates until I resolve
>> 'us.archive.ubuntu.com', connection
>> The network is working fine with eth0 and Ican go to that URL with the
>> Konqueror web browser.
>>
>>
>> Download failed.
>> The list of errors is attached. The recovery for this case is currently
>> not implemented. If you see 404 errors, it might be useful to try
>> fetching package lists (see the Sources tab) and retrying the operation.
>>
>> The error was:
>> APT Error. Context:
>>     Package download failed,
>>
>> http://us.archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/f
>> lashplugin-nonfree_10.0.15.3ubuntu2_i386.deb: Could not resolve
>> 'us.archive.ubuntu.com',
>>
>> http://us.archive.ubuntu.com/ubuntu/pool/main/a/alsa-plugins/libasound2-
>>     
> plu
>   
>> gins_1.0.18-1ubuntu3_i386.deb: Could not resolve 'us.archive.ubuntu.com',
>>
>>
>>     
> http://us.archive.ubuntu.com/ubuntu/pool/universe/u/useragentswitcher/usera
>   
>> gentswitcher_0.6.11-0ubuntu2_all.deb: Could not resolve
>> 'us.archive.ubuntu.com'
>>     
>
>
> Have you tried changing to a different sever/country? Sometimes switching to 
> the Main server helps if the particular server you are connecting to is having 
> problems.
>   
I tried the "Main" site and got the same error message, "Could not resolve"




More information about the kubuntu-users mailing list