Is it possible to manually activate an eth0 connection? - Partially SOLVED!

Bas Roufs basroufs at gmail.com
Wed Jan 21 13:58:11 UTC 2009


Dear Everybody

Thanks for this feedback, Jonas:

> I didn't read the whole mail, just skimming it over but to me it looks
> like you don't have your DNS nameservers setup right and if you using
> a static IP you need to ad them manually. The IP's of the nameserver
> should be in the papers from your ISP else call them or perhaps you
> can see them in your router. When you got them add them to
> /etc/resolv.conf
This feedback proved to be very useful. At the desktop PC, I carried
out the test 'cat /etc/resolv.conf'. It worked out like this:

bas at Viaconsensus1:~$ cat /etc/resolv.conf
# Generated by NetworkManager
domain lokaal
search lokaal
nameserver 192.168.1.254

Via kdesudo kate I manually inserted the last three lines in the
resolv.conf file at the laptop. This proved to be sufficient to
establish the connection here. Right now, the laptop is downloading
and installing a whole bunch of Kubuntu/ Ubuntu Intrepid updates.
The question remains though, how to configure the settings in such a
way that I can smoothly connect the laptop also anywhere else - via a
ethernetmodem (eth0) or wireles (pan0).

Respectfully Yours,

Bas.







-- 
===============
Viaconsensus
Bas G. Roufs M.A.
Van 't Hoffstraat 1
NL-3514 VT  Utrecht
M. +31.6.446.835.10
T. +31.30.785.20.40
BasRoufs at gmail.com
===============




More information about the kubuntu-users mailing list