Is it possible to manually activate an eth0 connection?

Jonas Norlander jonorland at gmail.com
Wed Jan 21 12:44:20 UTC 2009


2009/1/21 Bas Roufs <basroufs at gmail.com>:
> Dear Everybody
>
> Thanks for all your useful advise so far. However, I still get stuck
> in my attempts to connect my laptop to the internet. In this message,
> I summarise how recent advises from some amongst you worked out in the
> case of Kubuntu 8.10 at my laptop - a Medion 5400, 40 GB, Pentium 4/
> 2,5 Ghz processor.
>

I didn't read the whole mail, just skimming it over but to me it looks
like you don't have your DNS nameservers setup right and if you using
a static IP you need to ad them manually. The IP's of the nameserver
should be in the papers from your ISP else call them or perhaps you
can see them in your router. When you got them add them to
/etc/resolv.conf
This is mine looks:
$ cat /etc/resolv.conf
# Generated by NetworkManager
domain bredbandsbolaget.se
search bredbandsbolaget.se
nameserver 195.54.122.200
nameserver 195.54.122.199
nameserver 81.26.227.3
# NOTE: the libc resolver may not support more than 3 nameservers.
# The nameservers listed below may not be recognized.
nameserver 195.54.122.204

Hope it help

/ Jonas




More information about the kubuntu-users mailing list