How do I unite cd1 to cd2? Is Kino the tool?

Steven Vollom stevenvollom at sbcglobal.net
Sun Jan 18 04:55:30 UTC 2009


> That's not the command line I gave you (you dropped the .avi extension,
> which the files now have).  Run exactly this:
>
> cd /media/sda7/Movies
> avimerge -o O_Jerusalem.avi -i "Jerusalem I.avi" "Jerusalem II.avi"

I have been receiving recommendations from several helpful Posters.  The 1.avi 2.avi was suggested as the same as you indicated.  I have done it both ways and got the same result.  I have tried many other ways too.  Below I will show you the results of doing it your way.

steven at Studio25:~$ cd /Media/sda7/Movies
bash: cd: /Media/sda7/Movies: No such file or directory
steven at Studio25:~$ cd /media/sda7/Movies
steven at Studio25:/media/sda7/Movies$ avimerge -o O-Jerusalem.avi -i "O Jerusalem I.avi" "O Jerusalem II.avi"
scanning file O Jerusalem I.avi for video/audio parameter
[avilib] V: 25.000 fps, codec=XVID, frames=97864, width=608, height=256
[avilib] A: 48000 Hz, format=0x2000, bits=0, channels=6, bitrate=448 kbps,
[avilib]    97853 chunks, 219215360 bytes, CBR
merging multiple AVI-files (concatenating) ...
file 01 O Jerusalem I.avi
[O Jerusalem I.avi] (000000-097863) (3914560.00 <-> 3914560.00)
file 02 O Jerusalem II.avi
[O Jerusalem II.avi] (097864-187014) (7480600.00 <-> 7480600.00)
... done merging 2 file(s) in O-Jerusalem.avi
[avilib] V: 25.000 fps, codec=XVID, frames=187015, width=608, height=256
[avilib] A: 48000 Hz, format=0x2000, bits=0, channels=6, bitrate=448 kbps,
[avilib]    186993 chunks, 418913600 bytes, CBR
steven at Studio25:/media/sda7/Movies$

It worked!!!!!!!  When it was working I noticed an error I made in typing in the output.  I put a '-' instead of an '_'.  Before I used the underscore and it did not work.  I have tried a bunch of times.  Did my computer just give up on me and help me anyway?  I would thing that error would have made it not work.  Additionally, your example left out the 'O' in O Jerusalem, and I entered it thinking that was an oversight.

You can't believe how excited I got when things started to happen.  Is there any possibility that the '-' was the correct way to join the O to the Jerusalem?  In any event, I am pretty thrilled.  Thanks friend.

By the way, when I change the color of the type indicating the point of interest, does it print that way on your end?  I made the output O-Jerusalem in Red.

Steven
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090117/cce864b3/attachment.html>


More information about the kubuntu-users mailing list