Openoffice.org 3 updates from PPA still broken

Georgi Kourtev gkourtev at gmail.com
Fri Jan 16 08:16:31 UTC 2009


I did the update to KDE 4.1.4 incl the updates to OO. The problem is still 
there. Even more -- as soon as it appears, it freezes the system.
gk


On Wednesday 14 January 2009 16:41:43 James Tappin wrote:
> On Mon, 12 Jan 2009 20:17:41 +0000
> James Tappin <sjt at star.sr.bham.ac.uk> wrote:
>
> JT> On Mon, 12 Jan 2009 20:11:28 +0000 (UTC)
> JT> pkaplan1 at comcast.net wrote:
> JT>
> JT> PN> If so, then perhaps kde 4.2 packages will resolve the issue. (RC is
> JT> PN> due out tomorrow; has anyone tested on the beta?...I don't
> currently JT> PN> have access to my testbed virtual machine.)
> JT>
> JT> Yes I have, at least with the 3.0 packages. The 3.0.1 I've not actually
> JT> tried on my Intrepid box when running KDE (only XFCE). However I've not
> JT> had any success there either. [i.e. as far as I can tell the kde
> JT> integration works with KDE3 and fails with all known KDE4 versions].
>
> Yesterday's PPA updates to OO and KDE combine to fix the problem it
> appears.
>
> --
> +------------------------+-------------------------------+---------+
>
> | James Tappin           | School of Physics & Astronomy |  O__    |
> | sjt at star.sr.bham.ac.uk | University of Birmingham      | --  \/` |
> | Ph: 0121-414-6462. Fax: 0121-414-3722                  |         |
>
> +--------------------------------------------------------+---------+


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090116/4d79f795/attachment.html>


More information about the kubuntu-users mailing list