Can't set clock

Gene Heskett gene.heskett at
Sun Jan 4 13:50:55 UTC 2009

On Sunday 04 January 2009, Wulfy wrote:
>David Fletcher wrote:
>> On Sunday 04 Jan 2009, Wulfy wrote:
>>> I discovered that my computer clock is 90 seconds fast.  I tried to
>>> reset it using both the "System Settings" applet and the command-line.
>>> In the first case, it complained about not being able to connect with
>>> the time-server and so not being able to set time, date and timezone
>>> data (I'd only changed the time).  Any idea how I'm supposed to get the
>>> time right???
>> You have ntpd installed?
>I have ntpdate installed.  I think that supplies the daemon.
ntpdate is not ntpd, in fact, in the versions I'm fam with,  starting the ntpd 
via the script in init.d, it generally uses ntpdate to do a crash set of the 
clock to something sane, and then starts the daemon ntpd to keep it that way.

Two different protcols.

><sigh> I've had problems with the public time servers ever since I moved
>to Linux when Sarge was Testing in Debian.  I've never had a problem
>like this, though. is a pseudo round robin dns server and has always worked for me.

>Wulf Credo:
>Respect the elders. Teach the young. Co-operate with the pack.
>Play when you can. Hunt when you must. Rest in between.
>Share your affections. Voice your opinion. Leave your Mark.
>Copyright July 17, 1988 by Del Goetz

Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
When you make your mark in the world, watch out for guys with erasers.
		-- The Wall Street Journal

More information about the kubuntu-users mailing list