k3b refusing to burn a disk

Jonas Norlander jonorland at gmail.com
Fri Jan 2 22:29:05 UTC 2009

2009/1/2 nepal <nepal.roade at googlemail.com>:
> On Friday 02 January 2009 15:25:46 Francisco Borges wrote:
>> Other tips would be to try the next "burn procedure tests" using
>> the "test" option of k3b to avoid wasting disks. It does everything
>> but with the laser light turned off.
> I did try that and the exact same error was generated. I had also
> tried running k3b as root before (i.e. permission problems), but
> again the same error was generated. As this is a completely fresh
> install of k3b, permissions should have been setup, so I suspect some
> other problem. Either my hardware, a Pioneer drive less than one year
> old is faulty, or something is wrong with the k3b package itself. I
> also tried a forced install of the previous version of k3b, but that
> produced the same results and outcome.
> The only thing I havn't tried so far is other burning software. I
> didn't want to install brasero because of dependencies it pulls in,
> but this I will try next, tonight or in the morning.
> nepal.

You could try download nero for linux and try it. Do you get the same
error from both your drives? Can you borrow a drive from a friend and
see if that work in that case it's probably your burner.

/ Jonas

More information about the kubuntu-users mailing list