vlc will not start?

Edmund Laugasson ed.lau at mail.ee
Sun Feb 15 21:43:04 GMT 2009


Hi!

When I start vlc, then:

$ vlc
VLC media player 0.9.8a Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.8a Grishenko - (c) 1996-2008 the 
VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure  '--mandir=/share/man' 
'--infodir=/share/info' '--host=i486-linux-gnu' '--build=i486-linux-gnu' '--enable-maintaner-mode' 
'--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' 
'--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' 
'--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-arts' '--enable-jack' 
'--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' 
'--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' 
'--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' 
'--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' 
'--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' 
'--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' 
'--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' 
'--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' 
'--enable-notify' '--enable-twolame' '--disable-zvbi' '--enable-telx' 
'--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' 
'--enable-libdca' '--enable-real' '--enable-realrtsp' '--enable-alsa' '--enable-dv' '--enable-v4l' 
'--enable-v4l2' '--enable-pvr' '--enable-faad' '--with-faad-tree=extras/faad2' '--enable-x264' 
'--with-x264-tree=extras/x264' '--enable-glide' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 
'build_alias=i486-linux-gnu' 'host_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 
'LDFLAGS=-Wl,-Bsymbolic-functions' 'CPPFLAGS=' 'CXXFLAGS=-g -O2' 
'PKG_CONFIG_PATH=:extras/x264:extras/faad2'
[00000001] main libvlc debug: translation test: code is "en_GB"
[00000001] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
Aborted



I already tried to remove ~/.vlc like here suggested - 
http://ubuntuforums.org/archive/index.php/t-1020868.html - doesn't help :(


Thank you in Advance,
Edmund



More information about the kubuntu-users mailing list