subtitleeditor codec

Steve yorvik.ubunto at googlemail.com
Wed Dec 30 22:45:41 GMT 2009


On Wed, 30 Dec 2009 17:53:35 -0000, Perry <pwhite at bluewin.ch> wrote:

> Le Wednesday 30 December 2009 18.30:30 Mark Greenwood, vous avez écrit  
> (you
> wrote) :
>> I'm not sure why it's complaining about GStreamer codecs (must be a  
>> Gnome
>>  app I guess)
> Yes.
> Thanks for quick answer, it helped somewhat, but something's still  
> missing
> (see below)
>>  but I would imagine you need to install the gstreamer-plugins
>>  packages.
> I forget to mention that I already had gstreamer-plugins-base and  
> ...good,
> plus a handful of other gstreamer stuff.
> I'm about to pull in half of gnome into my kde  ;O)
>
>
>
>>  I think there are several of them (-good, -bad, and -ugly from
>>  memory) - one of those should contain the codecs it's complaining  
>> about.
> 13 files to install for gp-bad
> Now I have no more complains for MPEG-4 AAC decoder but h264 is still  
> missing.
> 4 more files for gs-ugly...
> Still the complaint about missing H.264 decoder and
> "Failed to connect: Connexion refusée"
>
>>
>> Mark
>>
>> >On Wednesday 30 Dec 2009 17:15:21 Perry wrote:
>> > Hi,
>> >
>> > I installed subtitleeditor on Karmic, it opens when I click on a .srt
>> > file it says:
> [snip]
>
> Cheers		Perry
>
Have you got the medibuntu repository installed?

-- 
Steve



More information about the kubuntu-users mailing list