Sun Java 6

Pastor JW pastor_jw at
Fri Dec 4 15:25:11 GMT 2009

On Friday 04 December 2009 5:04:25 am Randy wrote:
> Hello,
> I am using Firefox in Kubuntu, and need Sun Java 6 to run a web app.
> What package do I need to install  in  KpackageKit?

You want sun-java6-jre and to install it you need the multiverse repositories 
enabled in your synaptic package manager.  I think KpackageKit way too buggy 
to rely on yet.  Hope it gets much better for the LTS version in 10.04!

73 de N7PSV aka Pastor JW <n><   PDGA# 35276  _Registered Kubuntu User: #27403

More information about the kubuntu-users mailing list