kmail doesn't work after new update.

Steven Vollom stevenvollom at sbcglobal.net
Thu Aug 20 18:11:11 BST 2009


On Sunday 16 August 2009 01:37:51 pm David McGlone wrote:
> On Sunday 16 August 2009 01:32:24 pm John L Vifian wrote:
> > On Sunday 16 August 2009 10:18:00 am Goh Lip wrote:
> > > Go to Kmail setting--->configure kmail--->Accounts (left hand
> > > button)---> sending (top button)--->
> > >
> > > see if there is any yahoo smtp entry. If you dont use it, delete
> > > (remove) it.
> >
> > The mail server that Steven uses to send mail through seems to
>
> be somehow
>
> > attached to yahoo.
> >
> > >From the email that started this thread:
> >
> > Received: from unknown (HELO yeshua.localnet)
>
> (stevenvollom at 76.250.189.87
>
> > with plain)
> > 	by smtp104.sbc.mail.re2.yahoo.com with SMTP; 14 Aug 2009
>
> 19:42:39 -0000
>
> > it would be likely that the error message that he got was a
>
> temporary thing
>
> > since he was able to send to this list.
>
> Not trying to sound mean here but, Steven has made the comment
> he has set up the live CD 50 million times, to send and receive
> mail. What makes this situation any different?

Because I got the system working perfectly again.  It worked normally using 
kmail and only stopped after that last update.  Perhaps it was not created by 
the update, but that is the only thing that happened at the beginning of the 
problem, and that seemed relevant.

Quite frankly the computer works well excepting for the email problem.  I have 
updated and upgraded several times since the problem happened, so it doesn't 
seem to be repaired like the bug report indicated.

I posted the bug report reply notification today.  I don't know what to do with 
the information and wanted help with that too.  It appeared that my kmail 
problem was a duplicate that had been fixed, but it still doesn't work on my 
box and was not included in any update that I received.  I just now checked to 
make sure.

Steven 



More information about the kubuntu-users mailing list