OT Posting a bug with Launchpad.

Frans Ketelaars ketelaars at wanadoo.nl
Sun Aug 9 23:51:51 BST 2009


On Sun, 09 Aug 2009 17:59:01 -0400, Steven Vollom wrote:
> On Sunday 09 August 2009 05:29:33 pm Dotan Cohen wrote:
>> 2009/8/4 Steven Vollom <stevenvollom at sbcglobal.net>:

>> > I installed Karmic on my old computer.  Using KpackageKit, I
>> > attempted to install the application blockcontrol.  During the
>> > installation, the download was stopped and the installation failed. 
>> > There were details about the problem, so I read up on the bug reports
>> > to see if the issue I experienced had happened to anyone else.  It
>> > did not seem to be a repeat, so I followed the procedure to report a
>> > bug.  The site timed out with the following error:
>> >
>> > Sorry, something just went wrong in Launchpad.
>> >  We’ve recorded what happened, and we’ll fix it as soon as possible.
>> > Apologies for the inconvenience.
>> >  Trying again in a couple of minutes might work. (Error ID:
>> >  OOPS-1311C2903)
>> >
>> > And:
>> >
>> > Our edge server has a lower timeout threshold than launchpad.net, so
>> > we can catch those before they hit a wider audience. As a member of
>> > the Launchpad Beta Testers team, you're more likely to experience
>> > them. If this is blocking your work, you can disable redirection.
>> > Disable redirection for 2 hours
>> >
>> > This happened a couple of hours ago; I have tried many times to post
>> > but get the same error.  I attempted to write the duty person, and
>> > got a similar timed out situation on that part of the site.  Is this
>> > just "Murphy of 'Murphy's Law'" rearing his ugly head again, or is
>> > there a recommended procedure to continue, or do I just continue
>> > tomorrow.  I read all their follow-up complaints and did not find
>> > anything like this on that list either, so I am wondering if this
>> > problem is created by me.
>> >
>> > This email was intended to get to Dotan Cohen, but I currently don't
>> > have his address.
>>
>> Sorry for the delay, I don't read every thread and just now stumbled
>> upon this one. Did you manage to file the bug? The few times that I
>> have gotten this error I was able to post the bug right away when
>> trying again.

> Hi Dotan,
> 
> I can't remember how I solved the problem, however, I have blockcontrol
> in and working.  I have had difficulty posting bugs, though.  I would
> like to be able to post them.  I got dbg installed for everything so
> that I would have details when they come up.  Nice to hear from you, my
> friend.

Quoting from the error message in Steven's first post: "As a member of 
the Launchpad Beta Testers team ...", it seems to be more of a bug in the 
Launchpad Beta code then something about the actual bug reporting :

https://launchpad.net/~launchpad-beta-testers

HTH,

    -Frans





More information about the kubuntu-users mailing list