Error upgrading KDE version to 4.3

Nils Kassube kassube at gmx.net
Wed Aug 5 06:33:08 BST 2009


Wagner Sales wrote:
> I've upgraded ( tried ) my KDE version to 4.3 ( most recent ) and...

How? There is no KDE 4.3 in the Jaunty repositories.

> Nothing works anymore!
> Seems to be kde packages needs qt4.5.1 version, and this packages
> aren't available in jaunty backports.

They should be available at the location where you got KDE 4.3 from.

> Since my machine are production environment (I can't stop my
> development), I'm using 9.04 with upgrades.
> I think the Qt4.5.1 packages needs to be available on jaunty
> backports. Can anyone helps?

Disable the repository from where you got KDE 4.3 and replace the KDE 
packages with the 4.2.2 version from the standard repositories.


Nils




More information about the kubuntu-users mailing list