DVD copy

Jerry Lapham rjlapham at gmail.com
Mon Apr 20 16:51:11 UTC 2009

On Monday 20 April 2009 2:42:16 am Eberhard Roloff wrote:

> Jerry Lapham wrote:
> > I'm running Kubuntu 8.04/KDE 3.5.10.  This evening I was trying to copy a
> > 2.7GB video DVD using K3b.  When it got to 58% read, 29% overall, it hung
> > the system.  The mouse cursor disappeared, the Numlock light went off,
> > and the capslock and scroll lock lights started flashing.  C-A-D didn't
> > work, so I had to hit RESET.  The /tmp directory where the ISO was being
> > written to had 8GB free.  This happened twice.  Then I tried reading the
> > DVD to an ISO file and burning the ISO in separate transactions and that
> > worked.
> >
> > Any ideas why?
> >
> > 	-Jerry
> Well, maybe your two drives are on the same IDE channel (if it's IDE),
> thus sharing one IRQ?

I have only one DVD drive which means copying with one transaction, which 
didn't work, is essentially the same as doing it as two transactions, which 
did work.  Really strange!

Jerry Lapham
Monroe, OH  45050
rjlapham at gmail.com
Eschew obfuscation!

More information about the kubuntu-users mailing list