Sound only works with some apps, 8.04

Ric Moore wayward4now at
Thu Apr 16 00:26:04 UTC 2009

On Wed, 2009-04-15 at 13:38 +0200, Knapp wrote:
> I am writing a game with python and panda3d. When I run the game from
> the CLI, I get errors and the sound will not work.
> :audio(error): _system->init(): Error initializing output device.
> :audio(error):   FmodAudioManager is not valid, will use NullAudioManager
> But when I run the same code from the programming editor Geany,  the
> sound works and there are no errors.
> There must be a setting somewhere that I need to fix for the command
> line to work. Any ideas?
> Thanks all!

Did you happen to have firefox open somewhere? It'll grab sound at
times. At least it has for me. Ric


My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256
Verizon Cell # 434-774-4987

More information about the kubuntu-users mailing list