Middle mouse button - Konqueror - paste - Jaunty

Nigel Ridley nigel at prayingforisrael.net
Tue Apr 14 01:30:02 UTC 2009

Myriam Schweingruber wrote:
> Hi Nigel,
> On Mon, Apr 13, 2009 at 16:14, Nigel Ridley <nigel at prayingforisrael.net> wrote:
>> How do I enable middle mouse button to paste in Konqueror, in Jaunty?
> That is strange, as it works here for me by default with a Logitech
> Cordless Optical mouse. I just tried connecting an USB mouse and that
> works too (Logitech Wheel Mouse).
> Try in SystemSettings -> Keyboard & Mouse if you can activate it
> there, but it should work by default
> Regards, Myriam.

Nothing in 'SystemSettings -> Keyboard & Mouse' BUT it works in every other app -- Firefox, 
TBird, Kate etc. - just not in Konqueror.
This is a Dell Inspiron laptop and I just tried pressing the two 'mouse buttons' on the touchpad 
together (to simulate a middle mouse button click) -- still doesn't work.

This is a bit strange - just Konqueror not accepting a middle mouse paste....

Any other ideas?



More information about the kubuntu-users mailing list