Intel G31M/ES2L , Hard locking problems with this mainboard on 8.04

Martin Laberge mlsoft at
Wed Apr 1 00:20:05 UTC 2009

On Tuesday 31 March 2009 18:34:24 Alan Dacey wrote:
> Martin Laberge wrote:
> > I have a new Intel G31M / ES2L Mainboard with a
> > Intel quad core 2.33Ghz
> > 
> > when asking a certain amount of processing/disk/screen power
> > the system LOCK HARD.
> > 
> > whatever you do to minimise the load, and work the most cleanly possible.
> > 
> > if you click too fast asking for process (that the machine can easily execute)
> > then all is locked.
> > 
> > no kbd/mouse/net/ssh/ping/anything respond anymore,
> > but all is FREEZED on the screen as the last clock of the processor
> > let it .
> > 
> > the power button is the only way out.
> > 
> > I am using Kubuntu 8.04.2 with kernel.
> > 
> > (this installation-on-disk worked well on the last
> >  machine it was installed to. Changing machine, to a better one
> > (the last was a i586/1000 dumb machine, 512M-Ram) (the new is a quad/2300/intel, 2G-Ram)
> > set me to a unending HARD-LOCK sequence of the system.
> > 
> > anytime i do something, it may lock or not.
> > sometimes it takes minutes, sometimes hours....
> > 
> > Remember this hard-disk is the same disk.
> > (just changed from the old to the new machine)
> > 
> > Someone have idea to what to check or change or ...????
> > 
> > 
> I am just taking a wild guess, but did you flash the BIOS?  Play with 
> overclocking?  The chipset should work.  Do you have a video card?
> Alan

I just found that the problem is PROBABLY the Wifi card I added in the system.

The card is a realtek, using the 'rt61pci' module.

I just changed it for an USB Dlink card, using the 'rt71usb' module for a short time.

It seems to not hang anymore.

The hang seems to come fromthe rt61pci module.

On a Pentium 1000 Mhz, it worked fine (the rt61pci card)

On the Quad Intel 2300, It jammed the system hard. 
(all stays on the video, but keyb and mouse do not move anymore)

With a temporary usb stick for wifi access, the system did not
jam hard since introduced. (5 hours ago).

The old card gave me an uptime of max 1 hour.

then, (rt61pci on quad-core is to prohibit, until further notice)

Martin Laberge
mlsoft at
30 Years of Unix Admin, and still learning...

More information about the kubuntu-users mailing list