weird behaviour

Paul Kaplan pkaplan1 at comcast.net
Sun Sep 21 11:35:05 BST 2008


A thought...try renaming ~/.kde (and/or ~/.kde4, depending on which version 
you use.  Then restart kde.  You'll have to rebuild any customizations you've 
added.
P
On Sunday 21 September 2008 06:26:07 Salva . wrote:
> Yesterday I was running a script to remove orphaned packages.
>
> The list of packages removed is:
>
> libcaptury0 python-gnome2 libzip1 kdepimlibs-data libpqxx-2.6.9ldbl
> libpoppler-qt4-2 libungif4g libqca2-plugin-ossl gs-esp-x libkscan1 libdmx1
> libportaudio0 kdebase-workspace-data ttf-gentium libsqlite0 libvncserver0
> libdb4.2 libdb4.4 xfslibs-dev libkonq5-templates libqimageblitz4
> libkbluetooth0 koffice-libs libx11-xcb1 python-notify libdns32 libarchive1
> libpam-foreground libxklavier12 libstdc++5
>
> After rebooting the system has become very slow for some things, not for
> others. For example if I open a konsole the window appears inmediately, but
> the prompt can take a minute or more to appear.
>
> I've tried to create a new, clean user but same behaviour.
> I've tried to reinstall the removed packages but same behaviour.
> Top shows nothing eating CPU or memory.
>
> There's nothing strange in /var/log/messages
>
> has anyone seen this before or has any clue on where to start looking?
>
> Thanks,
> Paul.




More information about the kubuntu-users mailing list