Help with Audacity on Kubuntu 8.04

Rick Knight rick_knight at rlknight.com
Fri Sep 19 20:02:12 BST 2008


Ric Moore wrote:
> On Thu, 2008-09-18 at 19:58 -0700, Rick Knight wrote:
>   
>> Hello all,
>>
>> I'm trying to record some vinyl using Audacity and having no success. I 
>> have an Audio Technica USB turntable with line out. I have the line out 
>> connected to the line in on my sound card. I can play the vinyl through 
>> my PC speakers but I cannot get Audacity to record it. In Kmix I have 
>> the record input set to line1 and line1 is not muted. In audacity I have 
>> the record source set to OSS:/dev/dsp, same setting for playback device. 
>> At one point I thought I had it working, but it turned out the mic input 
>> was not muted and the mic was picking up the sound from the PC speakers 
>> and recording that. When I muted the mic and made sure that the only 
>> source was line1 and that it was not muted, I got no recording again. 
>> Recording from mic seems to work while recording line1 does not. Can 
>> anyone tell me how to get Audacity to work?
>>     
>
> Maybe it has something to do with PulseAudio?? Is it installed?? I'm new
> to kubuntu, but over at the Fedora side some of the users had to remove
> PulseAudio when they had recording problems. Me, I've never used it.
> Trouble shooting with a shotgun here, it may be a place to look though.
> YMMV, Ric
>
>   
Problem solved. I had checked the "capture" device in alsamixer and it 
was unmuted and the level was at 74. In Kmix, the "capture" device was 
muted and the level was at 0. I unmuted the device and raised the level 
and Audacity started working. Not sure why Alsamixer and Kmix would 
differ in settings, but everything is working now.

Rick



More information about the kubuntu-users mailing list