audiocd:/ kio slave works only as root

Willy K. Hamra w.hamra1987 at gmail.com
Sat Sep 6 17:43:49 BST 2008


that solved it, i changed the settings from /dev/cdrom to /dev/hda, now
it's reading the audiocd correctly without requiring root permissions

thanks Glenn


Glenn R Williams wrote:
> Willie, Don't know if this helps, but I get that screen when no cd is loaded 
> in the drive. When I put one in, it comes up.
> 
> If you go into system Settings --> Advanced there is an icon for "Audio CDs', 
> where you can configure the Audio CDs, including which device (mine is 
> /dev/cdrom).
> 
> HTH,
> 
> Glenn
> 
> On Saturday 06 September 2008 12:02:33 Willy K. Hamra wrote:
>> the title explains pretty much the whole situation :-P
>> this happened after a very wrongly done restore from a backup. when i
>> backup into a tar.bz2 file , aren't permissions stored along with the
>> files? everything got root permissions after the restore, and i had to
>> manually chown my home to access it.
>> so now, the audiocd:/ protocol is not working dor my user, but i have no
>> idea what needs to be changed? what are the files or devs responsible
>> for it? it tried chowning /dev/hda (the cd drive) , and /dev/audio to no
>> avail
>> this is what i get when i press on audio cd
>>
>> An error occurred while loading audiocd:/:
>> Device doesn't have read permissions for this account.  Check the read
>> permissions on the device.
> 


-- 
Willy K. Hamra
Manager of Hamra Information Systems
Co. Manager of Zeina Computer & Billy Net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: w_hamra1987.vcf
Type: text/x-vcard
Size: 129 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080906/e75e5e37/attachment.vcf 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080906/e75e5e37/attachment.pgp 


More information about the kubuntu-users mailing list