Firefox 3.0.3 not working

Jonas Norlander jonorland at gmail.com
Mon Oct 27 11:21:08 GMT 2008


2008/10/27 Francisco Fernandez <pacopa at gmail.com>:
>
> 2008/10/27 Edmund Laugasson <ed.lau at mail.ee>
>>
>> Hi!
>>
>> Has anybody problem, that if you run Firefox 3.0.3, it does not start?
>>
>> I tried from GUI and command line - no feedback - it just won't start :(
>> Sometimes it will start
>> some minutes later. Often I just kill the process, because I'm not so
>> patient to wait some minutes.
>>
>> I found this thread -
>> http://ubuntu-virginia.ubuntuforums.org/showthread.php?t=840240 - but it
>> didn't help me.
>>
>> I also read from Google, that one TTF-font beginning with letter "t"
>> caused problem - I removed all
>> my TTF-fonts with beginning "t" - no result. I run also fc-cache -rv and
>> made several restarts to PC
>> - no effect :(
>>
>> So, I'm stuck and considering reinstall whole system and hoping, that next
>> time it will not happen.
>>
>>
>> Thanks,
>> Edmund
>>

xfs is not used by default in Kubuntu. He don't say what version he
has but xfs is not installed on my Kubunt Gutsy or Hardy.
I have no problem with Firefox 3.0.3. The first thing i would try is
to backup the .mozilla folder, remove it and start firefox to make
sure it's not some extension or settings that's the cause.

/ Jonas



More information about the kubuntu-users mailing list