synaptics touchpad on ubuntu eee

O. Sinclair o.sinclair at gmail.com
Tue Oct 21 15:40:04 BST 2008


Scott wrote:
> O. Sinclair wrote:
>> Scott wrote:
>>> I'm in the same boat here I have been trying to turn off the tapping 
>>> "feature" on the synaptics touchpad for some time now.  I have not been 
>>> able to to so yet in intrepid as Gsynaptics won't work and ksynaptics 
>>> seems to have disapeared from the repositories.  I tried touchfreeze, 
>>> but that does nothing either and it is really getting me angury as twice 
>>> in writing this message the touch clicked off my writing.
>>>
>> try this:
>> add  this line
>> 	Option		"MaxTapTime" 		"2"
>> to the Synaptic Touchpad section of xorg.conf (/etc/X11), it disables the
>> tapping totally and I then use the pad-buttons instead for clicking.
>>
>> Sinclair
>>
> I will try and see if that works.
> 
I only now noticed from earlier posts that you might already have tried 
something similar to this. It works for me on Kubuntu 8.04.1, KDE 3.5.10 
on a Dell Vostro/Inspiron 1400



More information about the kubuntu-users mailing list