Problems installing any version, up to 8.04

Mark Halegua phantom21 at
Wed May 21 06:00:34 BST 2008

I have been trying to install Kubuntu 8.04 LTS 32bit workstation on a system:

AMD XP 1800, 512MB RAM, Adaptec 2940U/UW, with 2 SCSI hard drives.  The system 
up to now had the same configuration but SUSE 10.0 Pro installed, and worked 
fine, but needed some more room in the primary SCSI drive which had 
partitions for /, /usr, and /boot.

The second SCSI drive has the swap, /home, and /var partitions.

The live CD starts to boot, and shows the splash screen with the moving bar.  
Then shows a terminal type screen displaying as files:

Busybox v1.1.3 (Debian 1:1.1.3-5ubuntu2) built-in shell (ash)
Enter 'help' for a list of built-in commands


Any version of ubuntu I've tried to start as a live CD or install comes up 
with a similar screen, and that includes 8.04, 7.10, Linux Mint 3.0 and Linux 
Mint 4.0, all based on ubuntu.

Can anyone tell me what may be causing this?  I don't see any error messages, 
and dmesg isn't showing me any problems.  The only errors are with the fd0 
sector 0 lookup.   And that's because there is no floppy disk.

I can boot live fedora 9, fedora 8, and PcLinuxOS 2007.  I just don't want to 
install those.


More information about the kubuntu-users mailing list