Hardy Upgrade Killed vmware server

Rob Wright debianrob at poncacity.net
Fri May 9 18:39:54 BST 2008


On Friday 09 May 2008 12:14:48 you wrote:
> -------- Original Message  --------
> Subject: Hardy Upgrade Killed vmware server
> From: Rob Wright <debianrob at poncacity.net>
> To: kubuntu-users at lists.ubuntu.com
> Date: 05/09/2008 07:31 AM
>
> > Greetings,
> >
> > 3 days ago I upgraded from Gutsy to Hardy, and now my VMWare is dead.
> > Initially after the upgrade VMWare wouldn't start, so I just scrapped
> > what I had and went ahead and updated to the most recent version of
> > VMWare. That installed, after doing some patching and such I found on the
> > web, but the networking didn't work.
> >
> > I confess that I don't even know where to go next. I've uninstalled
> > VMWare again and now when trying to install it I get an unsolvable string
> > of compile errors referencing non-existent kernel modules or they're the
> > wrong version.
> >
> > What is the best way for me to start all over with this, and will it even
> > work if I do?
> >
> > Thanks,
> >
> > Rob
> > debianrob at poncacity.net
>
> Take a look at:
>
> http://aldeby.org/blog/index.php/gnulinux/installing-vmware-602-and-vmware-
>server-on-ubuntu-hardy-804.html
>
> and let us know if it works. I am about to upgrade and would love to
> know how this works for you  :)

I am volunteering for this. It will be later in the weekend or Monday before I 
get to it, but I'll be sure to post the results. Thanks for the link.

Rob



More information about the kubuntu-users mailing list