GG 7.10 refuses to boot on Asus M2N-X Plus mobo

Nigel Henry cave.dnb2m97pp at
Sun Jun 15 16:33:24 UTC 2008

I've just built my first machine from scratch, and the components are below, 
if they have any relevance.
Asus M2N-X Plus nVidia GeForce-6100/ nForce 430 motherboard
AMD Athlon 64 3800 Socket AM2 2.4GHz CPU
Crucial Ballistix 2x1GB PC6400-800MHz memory
No onboard graphics card, so installed the one below.
Asus EAX1550 SILENT/HTD/512M | ATI Radeon X1550 - 512 Mb DDR2 -PCI Express

Maxtor 160GB SATA harddrive (for the OS's)
Western Digital 250GB SATA harddrive (for Data)

LITE-ON DH-20A4P-06C IDE optical drive

That over with, the first distro I tried to install was Kubuntu Gutsy Gibbon 
7.10. It starts to bootup, with the blue bar swinging from side to side, then 
the blue bar starts to work it's way from the left side, like it's actually 
loading the system, but then abruptly stops, screen goes black, and a few 
seconds later, the screen displays 4 repeated bits of underlined text in a 
deep pink colour. I can't read what it says, even with my strong glasses, but 
would seem to be some error message. Tried another option on the bootup menu, 
but same results.

Ok. Try another distro. Fedora 8 installs ok, but won't bootup, which is 
another story, now resolved by saying no to various services being started in 
the boot process.

Fedora 8 won't boot, so I try with my only other Kubuntu disk, the Breezy one. 
I dl'd both the live cd, and the install cd for Breezy, and using the install 
cd Breezy installs ok. All I had to change was the graphics driver, changing 
it to vesa, as the ati one probably wasn't up to date enough for the ati 
graphics card. Anyway Breezy installed ok, and I have an instance of Breezy 
updated to Dapper on another machine, and have saved the cache 
in /var/cache/apt/archives, so it will be no problem to update this instance 
of Breezy to Dapper, and Dapper works just fine.

Now Gutsy Gibbon is basically a live CD which when booted up gives you the 
option to install the distro from a desktop icon. So I tried Knoppix, which 
as we know is a live CD. Now I needed to fix the F8 bootup problem, and as 
Fedora 8's Grub was in the MBR, and Breezy's Grub was in it's root partition, 
I couldn't initially boot Breezy before adding a chainloader entry to F8's 
grub.conf. Anyway Knoppix booted ok, and I was able to make the changes to 
F8's grub.conf, and was able to boot Breezy post-install.

I do have Gutsy Gibbon installed on another machine, an older I-Friend (circa 
2003), with a cyberbladei1 (trident) graphics card. No problem with the 
install at all, apart from the usual stuff like setting screen resolution for 

The question is, why won't Gutsy Gibbon bootup on the machine with the Asus 
mobo? Has anyone with the same or similar mobo been able to install Gutsy 
Gibbon 7.10?

I must say that initially I could not boot anything on this mobo, and got 
complaints about acpi, suggesting acpi-debug, and sending a report, then try 
with noapic. I looked in the BIOS, and disabled acpi, and after that F8 
installed ok, and Knoppix, and Finnix would boot up.

Sorry for my usual rambling on, but I'm a bit lost as to why GG won't boot up.

Thanks as usual for any help.

Nigel. Weather mild in northern france, and just about to take the dog for 

More information about the kubuntu-users mailing list