hardy, vmware

D. R. Evans doc.evans at gmail.com
Mon Jul 28 17:39:19 BST 2008


I just updated my main production (64-bit) machine to hardy.

Seems to be fine, except that when I re-installed vmware (which I had to
do), the installation seemed to go fine, but when I try to ru it I get:

----

[H:~] vmware
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not
found (required by /usr/lib32/libcairo.so.2)
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not
found (required by /usr/lib32/libstdc++.so.6)
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not
found (required by /usr/lib32/libcairo.so.2)
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not
found (required by /usr/lib32/libstdc++.so.6)
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_3.4' not
found (required by /usr/lib32/libcairo.so.2)
/usr/lib/vmware/bin/vmware:
/usr/lib/vmware/lib/libgcc_s.so.1/libgcc_s.so.1: version `GCC_4.2.0' not
found (required by /usr/lib32/libstdc++.so.6)

----

Does anyone have any idea what that lot means and how to fix it?

  Doc

-- 
Web:  http://www.sff.net/people/N7DR



More information about the kubuntu-users mailing list