login problems again...

Willy K. Hamra w.hamra1987 at gmail.com
Fri Jul 25 17:17:32 BST 2008


O. Sinclair wrote:
> Right,
> have just installed another pc with Kubuntu 8.04.1 and was playing 
> around with a sound-theme that requires setting of root password 
> (something to do with paths).
> 
> Following that I did a reboot and up comes the "desktop wizard" 
> suddenly. Thinking wtf I cancelled it and ever since that the login is a 
> bit weird.
> 
> It shows normal login screen, I type the password and then the screen 
> goes blue until the desktop comes up. No "action icons" on starting 
> processes and all that...
> 
> where did they go, how do I get them back? They are certainly not very 
> necessary, I just want the machine to be "tidy" as it is for my better half.
> 
> Regards,
> Sinclair
> 

this is the login splash screen that is missing, it happened with me
once, go to kcontrol/appearance and themes/splash, and edit it there, if
 splash doesn't exist, then you need to install ksplash
sudo apt-get install ksplash (or use the package a manager of your choice)


-- 
Willy K. Hamra
Manager of Hamra Information Systems
Co. Manager of Zeina Computer & Billy Net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: w_hamra1987.vcf
Type: text/x-vcard
Size: 129 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080725/035c75e2/attachment.vcf 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080725/035c75e2/attachment.pgp 


More information about the kubuntu-users mailing list